技术文档
当前位置:技术文档

VLAN的基本配置命令介绍

来源:未知 时间:2012-06-09 12:54
 

  1、创建vlan方法一

  switch#vlan database

  switch(vlan)#vlan 10 name wz

  switch(vlan)#exit

  2、创建vlan方法二

  switch(config)#vlan 10

  switch(config-vlan)#name wz

  3、删除vlan方法一

  switch(vlan)#no vlan 10

  switch(vlan)#exit

  4、删除vlan方法二

  switch(config)#

  no interface vlan 10

  switch(config)#no vlan 10

  5、删除vlan方法三

  switch#delete vlan.dat

  6、将端口加入到vlan中

  switch(config-if)#switchport access vlan 10

  7、将一组连续的端口加入到vlan中

  switch(config)# interface range f0/1 –5

  switch(config)#interface range f0/6-8,0/9-11,0/22

  (将不连续多个端口加入到Vlan中)

  switch(config-if-range)#switchport access vlan 10[nextpage]

  8、将端口从vlan中删除

  switch(config-if)#no switchport access vlan 10

  switch(config-if)#switchport access vlan 1

  switch(config-if-range)#no switchport access vlan 10

  switch(config-if-range)#switchport access vlan 1

  9、查看所有vlan的摘要信息

  switch#show vlan brief

  10、查看指定vlan的信息

  switch#show vlan id 10

  11、指定端口成为trunk

  switch(config-if)#switchport mode trunk

  12、Trunk的自动协商

  switch(config-if)#switchport mode dynamic desirable

  switch(config-if)#switchport mode dynamic auto

  注意:如果中继链路两端都设置成auto将不能成为trunk

  13、查看端口状态

  switch#show interface f0/2 switchport

  14、在trunk上移出vlan

  switch(config-if)#switchport trunk allowed vlan remove 20

  15、在trunk上添加vlan

  switch(config-if)#switchport trunk allowed vlan add 20


上一篇:企业IPsec VPN配置的方法
下一篇:ipsec与SSL VPN不同点总结
电子标识编号:20181009000069

售前客服

售前客服

电话:028-83252151

传真:028-85259033

咨询热线:15378180513
在线客服