技术文档
当前位置:技术文档

S1720-52GWR-PWR-4P 跨VLAN不能互访

来源:未知 时间:2022-04-24 12:00
 

  1.检查配置是否正确-----正确

  interface Vlanif20

  ip address 192.168.2.1 255.255.255.0

  interface Vlanif30

  ip address 192.168.3.1 255.255.255.0

  interface GigabitEthernet0/0/2

  port link-type access

  port default vlan 20

  interface GigabitEthernet0/0/18

  port link-type access

  port default vlan 30

  2.检查接口是否都是Up的----up

  ===============display interface brief===============

  GigabitEthernet0/0/2 up up 0% 0% 0 0

  GigabitEthernet0/0/18 up up 0% 0% 0 0

  Vlanif1 up up -- -- 0 0

  Vlanif20 up up -- -- 0 0

  Vlanif30 up up -- -- 0 0

  3.检查终端 防火墙是否关了,网关是否配置了--------防火墙全关,网关也配置了

  4.检查ARP是否有学到------学到了

  ===============display arp===============

  ===============================================

  IP ADDRESS MAC ADDRESS EXPIRE(M) TYPE INTERFACE VPN-INSTANCE

  VLAN

  ------------------------------------------------------------------------------

  192.168.3.1 b46e-0890-6081 I - Vlanif30

  192.168.3.20 e070-eac2-2104 5 D-0 GE0/0/18

  30

  192.168.2.1 b46e-0890-6081 I - Vlanif20

  192.168.2.210 0060-9f9d-d5fe 16 D-0 GE0/0/2

  5.检查该版本是否有已知问题------无

  6.终端上检查路由是否正确-------发现有两条静态路由且跃点数不同

  route print 跃点数越小越优先

  终端上添加静态路由 route add 192.168.2.0 mask 255.255.255.0 192.168.3.1 -p

  根因

  连着无线网卡测试,终端无法找到正确的出口网关

  解决方案

  终端上添加静态路由 route add 192.168.2.0 mask 255.255.255.0 192.168.3.1 -p

  建议与总结

  建议测试的时候禁用无线网卡测试


上一篇:SR66设备板间通信问题排查
下一篇:华为5760-51在控制器上无法上线的处理过程
蜀ICP备2020034250号-1   川公网安备 51010802000119号 keywords:成都H3C 成都H3C

售前客服

售前客服

电话:028-83252151

传真:028-85259033

咨询热线:15378180513
在线客服